Technique-TP Index du Forum

Technique-TP
Forum pour les fans de travaux et d'engins de chantiers axé principalement sur la technique , une équipe de professionnels du TP anime avec passion les pages de ce forum.

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LIEBHERR R944C
Aller à la page: <  1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Technique-TP Index du Forum -> Materiels-TP -> Problemes techniques sur les engins de TP
Sujet précédent :: Sujet suivant  
Auteur Message
EXCAVATORXTREM
Administrateur

Hors ligne

Inscrit le: 11 Mar 2012
Messages: 11 537
Localisation: Aquitaine

MessagePosté le: Mer 23 Jan 2013 - 23:25    Sujet du message: LIEBHERR R944C Répondre en citant

PublicitéSupprimer les publicités ?
Je ne connais pas le schéma hydraulique de cette pelle , mais il me semble possible de passer en mode "manuel" sur la fonction "auxiliaire" ...

Surement que la pompe à la mauvaise information , donc les barillets ne s'inclinent pas suffisamment pour produire du débit ???

Pourquoi ne pas intervertir une autre fonction (genre vérin de cavage ???) avec la fonction "marteau" et ainsi AU RALENTI MOTEUR regarder si l'hydraulique fait fonctionner le marteau ???

C'est une bonne base pour rechercher une solution ...

Autre probleme aussi , peut être : la commande basse pression de l'auxiliaire est-elle active ? ? ?

Là aussi , pourquoi pas inverser la fonction "basse pression" avec une autre fonction pour voir si ça active la fonction "marteau" ? ? ?

Exca

_________________
Administrateur du site TECHNIQUE-TP.leforum.eu

Passionné depuis toujours par les engins et les chantiers , j'ai eu le plaisir de pouvoir travailler dans le "TP" au fil de ma vie dans divers postes et d'assouvir ainsi ma passion


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Mer 23 Jan 2013 - 23:39    Sujet du message: LIEBHERR R944C Répondre en citant

très bonne astuce mais oui 
puisque j'ai le marteau j pas besoin de grande pression au vérin de cavage 
normalement sa devrais marcher  Okay


la commande basse pression j'ai pas vérifié encore 


dans ce cas si je change seulement les fléxibles de pilotage !!


Revenir en haut
EXCAVATORXTREM
Administrateur

Hors ligne

Inscrit le: 11 Mar 2012
Messages: 11 537
Localisation: Aquitaine

MessagePosté le: Mer 23 Jan 2013 - 23:52    Sujet du message: LIEBHERR R944C Répondre en citant

Oui , tu peux utiliser le pilotage d'une autre fonction ... et quand tu utilise ton manipulateur voir si ça ouvre le distributeur de la fonction "marteau" ?

Déjà tu verra si oui ou non ta fonction "marteau" est active ou pas !

Après , à toi de piquer de l'assistance sur son circuit pour commander le distributeur ...

Une astuce aussi (mais là je ne connais pas assez le circuit de ces pelles) , si tu as un probleme de distributeur de circuit "auxiliaire" , une astuce que l'on à déjà utilisé

Tu as en général 2 distributeurs sur la fonction "balancier" pour obtenir un CUMUL DE DEBIT ...

Si les passages d'huiles sont extérieurs au distributeur , tu découples ton circuit et utilise 1 seul distributeur pour le balancier (qui sera + lent) et l'autre bloc pour l'auxiliaire ... que tu commandes avec de la basse pression (pédibulateur par exemple)

Exca

_________________
Administrateur du site TECHNIQUE-TP.leforum.eu

Passionné depuis toujours par les engins et les chantiers , j'ai eu le plaisir de pouvoir travailler dans le "TP" au fil de ma vie dans divers postes et d'assouvir ainsi ma passion


Revenir en haut
fredmeca


Hors ligne

Inscrit le: 26 Déc 2012
Messages: 363
Localisation: sud est

MessagePosté le: Jeu 24 Jan 2013 - 21:38    Sujet du message: LIEBHERR R944C Répondre en citant

EXCAVATORXTREM a écrit:
Je ne connais pas le schéma hydraulique de cette pelle , mais il me semble possible de passer en mode "manuel" sur la fonction "auxiliaire" ...

Surement que la pompe à la mauvaise information , donc les barillets ne s'inclinent pas suffisamment pour produire du débit ???

Pourquoi ne pas intervertir une autre fonction (genre vérin de cavage ???) avec la fonction "marteau" et ainsi AU RALENTI MOTEUR regarder si l'hydraulique fait fonctionner le marteau ???

C'est une bonne base pour rechercher une solution ...

Autre probleme aussi , peut être : la commande basse pression de l'auxiliaire est-elle active ? ? ?

Là aussi , pourquoi pas inverser la fonction "basse pression" avec une autre fonction pour voir si ça active la fonction "marteau" ? ? ?

Exca


Nacer a dit que tout l'équipement de la pelle marchait correctement hormis le marteau, donc la régulation de la machine est correcte , c'est uniquement la régulation de débit de ligne auxiliaire qui doit être mise en cause.
Le branchement de ton marteau est correct ?... Embarassed
L'alimentation côté petit tuyau et le retour côté le plus gros et DIRECT AU RESERVOIR !!
Par contre pour shunter la régulation complète et les modes automatiques tu as des petits interrupteurs camouflés au fond de l'accoudoir : mode Manu ou Auto et régime moteur ralent max ou arret (position maintenue)

_________________



Fredmeca


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Ven 25 Jan 2013 - 18:47    Sujet du message: LIEBHERR R944C Répondre en citant

salut fredmeca 
pour le branchement du marteau    y'a pas de souci  :D
vous avez dits que ..........
voici la sitation :


Par contre pour shunter la régulation complète et les modes automatiques tu as des petits interrupteurs camouflés au fond de l'accoudoir : mode Manu ou Auto et régime moteur ralent max ou arret (position maintenue)


voici ma question que doit je faire avec ces interrupteurs ? Embarassed


Revenir en haut
fredmeca


Hors ligne

Inscrit le: 26 Déc 2012
Messages: 363
Localisation: sud est

MessagePosté le: Ven 25 Jan 2013 - 20:50    Sujet du message: LIEBHERR R944C Répondre en citant

Quand tu as un soucis électronique ou autre avec la machine tu bascule en mode manuel pour te dépanner mais là si ta pelle marche normalement...alors ce n'est pas necessaire, tu as contrôlé sur les proportionnelles de pompes??
_________________



Fredmeca


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Ven 25 Jan 2013 - 21:02    Sujet du message: LIEBHERR R944C Répondre en citant

salut "fred"

merci pour toutes vos explication 

je vais faire ce que "exca" m'a proposé 

et je vous tiendrais au courant du résultats si sa ne vous ennuis pas 

et je vais essaier  de prendre des photo pour étre bien clair 

merci encore


Revenir en haut
Basco - landais


Hors ligne

Inscrit le: 17 Mar 2012
Messages: 5 470
Localisation: A63 pas loin du PK 148 (Sud Landes)

MessagePosté le: Sam 26 Jan 2013 - 00:27    Sujet du message: LIEBHERR R944C Répondre en citant

Avec ces deux spécialistes et ta debrouillardise, tu devrais t'en tirer Razz
_________________
Ne poussez pas grand père dans les orties, vieux c.. il sait qu'il est, vieux c.. il restera
Réfléchir avant d'agir ... Je préfère la raison à la "folie"


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Mar 12 Fév 2013 - 18:45    Sujet du message: LIEBHERR R944C Répondre en citant



bonsoir tous le monde

grace a vos conseils  "exca"  "fred"
j'ai pu régler le problème du marteau sur la 944
             je vous en remercie 

y'a un autre problème c'est la température de la pompe principale qui est a 100°c   
et la température du réservoir hydraulique est à 78°C

LA QUESTION EST :
quelle est la  pression que dois je  régler  sur le moteur du ventilateur
 pour augmenter sa vitesse de rotation ?  s.v.p

puisque moi j'ai trouvé que 70 bar est suffisant pour faire tourner le ventilateur a pleine vitesse !
   


Revenir en haut
fredmeca


Hors ligne

Inscrit le: 26 Déc 2012
Messages: 363
Localisation: sud est

MessagePosté le: Mar 12 Fév 2013 - 19:10    Sujet du message: LIEBHERR R944C Répondre en citant

HA!!! :)

Pour faire un test simple tu as une électrovanne sur le moteur du ventilateur:  tu la débranches et tu passes en cylindrée maxi et donc régime maxi (si c'est pas sur le moteur c'est sur le circuit hydraulique: tu suis les deux flexibles tu vas forcément tomber sur un bloc de régulation avec une électrovanne à débrancher) là tu pourras faire marcher ta pelle avec un refroidissement optimum et voir si ta température hydraulique descend.

Sinon c'est le simple fait de taper au marteau qui fait chauffer l'huile ou en travaillant avec l'équipement ça le fait aussi?
Comment as tu résolu tes problèmes de régulation de pompe?

_________________



Fredmeca


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Mar 12 Fév 2013 - 19:43    Sujet du message: LIEBHERR R944C Répondre en citant

salut fred

pour le réglage du marteau   j'ai juste desserrer un écrou sur la culasse du bloc distributeur du marteau
  pour gagner un peu plus de course du filetage qui écrase le ressort qui augmente la pression
   et j'ai régler a 180 bar
cela aprés avoir inversé les flexibles du balancier avec le marteau que j'ai compris que le problème n'était pas loin


Revenir en haut
fredmeca


Hors ligne

Inscrit le: 26 Déc 2012
Messages: 363
Localisation: sud est

MessagePosté le: Mar 12 Fév 2013 - 19:49    Sujet du message: LIEBHERR R944C Répondre en citant

Donc tu me dis que ton marteau est branché sur la galette du distributeur qui était destinée au balancier ??
_________________



Fredmeca


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Mar 12 Fév 2013 - 19:57    Sujet du message: LIEBHERR R944C Répondre en citant

non non

c'était simplement pour faire des essais


Revenir en haut
nacer


Hors ligne

Inscrit le: 28 Déc 2012
Messages: 126
Localisation: algerie

MessagePosté le: Mar 12 Fév 2013 - 20:12    Sujet du message: LIEBHERR R944C Répondre en citant

la pompe commence a chauffer qu'après 20minutes de travail
   et si le conducteur arrête de taper le marteau 5 à 6 minutes la température chute rapidement a 80-85°C
  
   et j'ai vu une electrovanne sur la pompe qui alimente le moteur de ventilation mais j'ai pas osé la tripoter
        par peur de faire une dégats sur la pompe en question


Revenir en haut
fredmeca


Hors ligne

Inscrit le: 26 Déc 2012
Messages: 363
Localisation: sud est

MessagePosté le: Mar 12 Fév 2013 - 21:17    Sujet du message: LIEBHERR R944C Répondre en citant

tu peux tripoter sans souci tu vas entendre le ventilo à plein pot!!!!
_________________



Fredmeca


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:01    Sujet du message: LIEBHERR R944C

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Technique-TP Index du Forum -> Materiels-TP -> Problemes techniques sur les engins de TP Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com